Translations:Hacking:Building/15/en

From Seamly2D
Jump to navigation Jump to search

Linux[edit source]

  • g++ (at least GCC 4.6 is needed and GCC 4.8 is recommended)
  • Qt 5.0.0 and higher required. Qt 5.2.1 and higher recommended.
  • (optional) ccache. Recommended for speed up often re-compilations.